Thread: can't update
View Single Post
Old 05-09-2013, 04:11 PM   #1
Firestorm1
Member
Firestorm1 began at the beginning.
 
Posts: 10
Karma: 10
Join Date: Dec 2010
Device: Kindle 3
can't update

I recently tried to update Calibre 0.9.11 to 0.9.29 and after I downloaded the update file and tries to run it I got a message stating "This installation package could not be opened. Contact the application vendor to verify that this is a valid Windows Installer package." I still have the file but can't open it. Can you help?
Firestorm1 is offline   Reply With Quote