View Single Post
Old 05-08-2013, 06:37 AM   #8
Grunge
Member
Grunge can eat soup with a fork.Grunge can eat soup with a fork.Grunge can eat soup with a fork.Grunge can eat soup with a fork.Grunge can eat soup with a fork.Grunge can eat soup with a fork.Grunge can eat soup with a fork.Grunge can eat soup with a fork.Grunge can eat soup with a fork.Grunge can eat soup with a fork.Grunge can eat soup with a fork.
 
Posts: 12
Karma: 9172
Join Date: Apr 2013
Device: Kobo Touch
did I somthing wrong?

Hi

Just installed the CodeSourcery like in the description.

i can't execute the commando
arm-none-eabi-g++ -v

all i did find was
arm-none-linux-gnueabi-g++

what gives me with -v :
blablabla
gcc version 4.4.1 (Sourcery G++ Lite 2010q1-202)

so this should be fine?
Greetings and thank you
Grunge

Edit 1.
had do create some symlinks (createdt them in /sbin of my ubuntu):
ln -s /root/CodeSourcery/Sourcery_G++_Lite/bin/arm-none-linux-gnueabi-gcc ./arm-linux-gcc
ln -s /root/CodeSourcery/Sourcery_G++_Lite/bin/arm-linux-ar ./arm-linux-ar
ln -s /root/CodeSourcery/Sourcery_G++_Lite/bin/arm-linux-ranlib ./arm-linux-ranlib

Last edited by Grunge; 05-10-2013 at 10:13 AM.
Grunge is offline   Reply With Quote