View Single Post
Old 04-24-2013, 11:15 PM   #14
davidfor
Grand Sorcerer
davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.davidfor ought to be getting tired of karma fortunes by now.
 
Posts: 6,089
Karma: 6238033
Join Date: Jul 2011
Location: Sydney, Australia
Device: Kobo Touch, Kobo Glo
Quote:
Originally Posted by jbaumann View Post
Hm,

I'm using the newest version of calibre and I only used 2.5.0. I just had a look at the KoboTouch-Plugin-configuration and there the option "Upload covers for books" is checked. Could have been me a few weeks ago when I played with the plugin-configuration...

Might this be the cause of the extra book covers in the main memory?

Cheers, Joachim
PS: I'll try it...
The current version of calibre shouldn't copy covers to the device if the book is on the SD card. That was fixed in calibre 0.9.21. But, anything put there before that, will still be there. Of course, there could be a bug.

Could you run calibre in debug mode and send me a log? To do this:

- Open the driver configuration and put something in the debug title. This needs to be part of the name of a book you can send to the device.
- Restart calibre in debug mode - Right-click the preferences button and choose "restart in debug mode"
- When calibre restarts, connect the device and send the book to the SD card
- Close calibre.
- The debug log should be displayed. Post this or send it to me in a PM
- Check if the cover was created on the device in the main memory.

If there is something going wrong, hopefully the log will show it.
davidfor is offline   Reply With Quote