View Single Post
Old 04-22-2013, 09:21 AM   #19
whenster
Member
whenster began at the beginning.
 
Posts: 17
Karma: 10
Join Date: Apr 2013
Location: UK
Device: Nexus 7 FBReader
I cannot run Sigil > 0.2.4 on Windoze XP or via Wine because the CPU does not support SSE2.

I've installed Sigil 0.2.4 and that does run. I'll have to use that until I upgrade motherboard and CPU, or build another system (I'm planning to build a 64 bit machine).
whenster is offline   Reply With Quote