View Single Post
Old 04-16-2013, 12:03 PM   #1
whenster
Member
whenster began at the beginning.
 
Posts: 17
Karma: 10
Join Date: Apr 2013
Location: UK
Device: Nexus 7 FBReader
Help installing on Ubuntu 12.04

Can anyone help to identify problem I'm having installing 0.7.1 on Ubuntu 12.04.

I followed the instructions from the wiki https://code.google.com/p/sigil/wiki/RunningFromSource using rquired version of cmake built from source.

When I run the script to execute sigil I get this error.
Quote:
line 1: 2798 Illegal instruction (core dumped) D_LIBRARY_PATH=/opt/Qt5.0.2/5.0.2/gcc/lib /usr/local/bin/sigil
Installed cmake-2.8.10.2 (built from source) to usr/local, Qt5.0.2 installed to /opt, and sigil 0.7.1 installed to default /usr/local.

Had previously tried to install sigil to /opt and had a similar problem see #20 http://www.mobileread.com/forums/sho...=206328&page=2

I cannot work what is causing the problem or how to fix it.

Last edited by whenster; 04-16-2013 at 04:22 PM.
whenster is offline   Reply With Quote