Thread: K5 JBPatch
View Single Post
Old 04-01-2013, 04:45 PM   #1340
toabm
Junior Member
toabm began at the beginning.
 
Posts: 2
Karma: 10
Join Date: Apr 2013
Device: Kindle PaperWhite
Quote:
Originally Posted by ixtab View Post
OK... so it'll take some more time for a full-fledged new version supporting FW 5.3.4.

In the mean time, due to popular demand, here are the hyphenation and margins patches as standalone files.

You only need these if you are running PW FW 5.3.4, with JBPatch 3.2.1. Install as usual, i.e., copy the file(s) into opt/jbpatch on the USB drive.

Note: the core of JBPatch 3.2.1 does work on FW 5.3.4, but none of the bundled patches do (only the ones attached here work). That also means that it won't show up in the device info.
First thanks a lot for your effords, you made this device touchs perfection....

Secondly would like to ask if the UI for the Patch still works on 5.3.4

I have the 3.2.1 JBPatch installed on my Kindle PW with 5.3.3 running on it. The Enhance Dictionary Lookup Patch(2013-01-28), the Hyphenation PAtch(2013-01-30) and the Modify Reader Margins Patch(2013-01-28) work perfectly as will as the core of the Patch and the UI.

Thanks a lot again.
toabm is offline   Reply With Quote