View Single Post
Old 03-27-2013, 03:06 AM   #154
china_b
Junior Member
china_b began at the beginning.
 
Posts: 2
Karma: 10
Join Date: Mar 2013
Device: Apple/Kindle
Can not install Goodreads Plugin

If I am posting this in the wrong place I apologize. I tried searching for my error and did not see anything. I was unable to install Goodreads plugin. I uninstalled Calibre and started all over. All of the other plugins I wanted, I installed with no issue. However I received the following error when I tried Goodreads. Can you please advise? Thank you!!


calibre, version 0.9.24
ERROR: Install Plugin Failed: A problem occurred while installing this plugin. This plugin will now be uninstalled. Please post the error message in details below into the forum thread for this plugin and restart Calibre.

Traceback (most recent call last):
File "site-packages/calibre/gui2/dialogs/plugin_updater.py", line 728, in _install_clicked
File "site-packages/calibre/customize/ui.py", line 361, in add_plugin
File "site-packages/calibre/customize/ui.py", line 53, in load_plugin
File "site-packages/calibre/customize/zipplugin.py", line 159, in load
File "lib/python2.7/zipfile.py", line 714, in __init__
File "lib/python2.7/zipfile.py", line 748, in _GetContents
File "lib/python2.7/zipfile.py", line 763, in _RealGetContents
BadZipfile: File is not a zip file
china_b is offline   Reply With Quote