View Single Post
Old 03-19-2013, 01:52 PM   #9
bebop
Junior Member
bebop began at the beginning.
 
Posts: 4
Karma: 10
Join Date: Feb 2013
Device: kobo glo
Quote:
Originally Posted by tempest@de View Post
with the firmware 2.3.1 the problem of the default dictionary was solved, the glo "remebered" that I want the default dictionary ...
My dictionary problem is definitely not solved, and after trying to look up which version I have running I found something even more frustrating: When I go to settings->Device Information and look under "Software Details" it says Software Version 2.3.1.
But then when I touch the "Release Notes: [View]" box directly below that it says : "Your Reader now has software version 2.3.0. With it, you can: ..."

So which is it? version 2.3.1 or 2.3.0 ?
Now I don't even know what version I'm running, and don't know whether I need to update it to fix the problem with the dictionaries. This is like Inception -a problem within a problem... A device should not give conflicting answers when you want to determine which version of software is currently running on it.
bebop is offline   Reply With Quote