Thread: Glo 2.4.0 bugs
View Single Post
Old 03-16-2013, 06:57 PM   #159
ragnor
Member
ragnor can differentiate black from dark navy blueragnor can differentiate black from dark navy blueragnor can differentiate black from dark navy blueragnor can differentiate black from dark navy blueragnor can differentiate black from dark navy blueragnor can differentiate black from dark navy blueragnor can differentiate black from dark navy blueragnor can differentiate black from dark navy blueragnor can differentiate black from dark navy blueragnor can differentiate black from dark navy blueragnor can differentiate black from dark navy blue
 
Posts: 15
Karma: 13442
Join Date: Oct 2012
Device: None
Quote:
Originally Posted by GeoffR View Post
I don't have these problems with 2.4.0 on my Glo, it could be that something got messed up during the upgrade.

If you haven't already done it, try turning the device off then back on. This will clear memory and reload from onboard storage.

If that didn't help then the next thing to try is to sync, then log out of your account, then log back in. This will rebuild the onboard database from scratch. Unortunately this will delete the reading status for sideloaded books, but the books themselves and annotations will remain. It is a less drastic step than a full factory reset.

Edit: Sorry, forgot to mention: Logging out will also delete your ADE authorization data, so if you use ADE you will need to reauthorize your device with ADE afterwards or else make a copy of the .adobe-digital-editions directory on your device before logging out and copy it back again afterwards.
I'd tried to log out and log in again, and I think now it's working better than before. BTW, I don't know why, but I've lost my shelves. But it's working fine, so it's worth.

Thank you!!
ragnor is offline   Reply With Quote