View Single Post
Old 09-02-2008, 01:54 AM   #9
AlexBell
Wizard
AlexBell ought to be getting tired of karma fortunes by now.AlexBell ought to be getting tired of karma fortunes by now.AlexBell ought to be getting tired of karma fortunes by now.AlexBell ought to be getting tired of karma fortunes by now.AlexBell ought to be getting tired of karma fortunes by now.AlexBell ought to be getting tired of karma fortunes by now.AlexBell ought to be getting tired of karma fortunes by now.AlexBell ought to be getting tired of karma fortunes by now.AlexBell ought to be getting tired of karma fortunes by now.AlexBell ought to be getting tired of karma fortunes by now.AlexBell ought to be getting tired of karma fortunes by now.
 
AlexBell's Avatar
 
Posts: 2,135
Karma: 3312800
Join Date: May 2008
Location: Launceston, Tasmania
Device: Kindle3, iPad2, Kobo Touch, Sony PRS T3, Nexus 7
Quote:
Originally Posted by stark23x View Post
Hey that worked! I did a registry cleanup (using the tool inside Advanced Uninstaller Pro, but I think any registry cleaner does about the same things) and it started working again!

I suspect that one of Microsoft's updates left some sort of errant registry entry regarding .Net's most recent updates. Doing a cleanup probably either removes or repairs it. Thanks for pointing me that way, Alex! I really needed this to be working on my laptop and now it is.
Glad to be of help; so many people have helped me it's a pleasure to help someone else.

Regards, Alex
AlexBell is offline   Reply With Quote