Thread: Glo 2.4.0 bugs
View Single Post
Old 02-27-2013, 03:39 PM   #119
DNSB
Bibliophagist
DNSB ought to be getting tired of karma fortunes by now.DNSB ought to be getting tired of karma fortunes by now.DNSB ought to be getting tired of karma fortunes by now.DNSB ought to be getting tired of karma fortunes by now.DNSB ought to be getting tired of karma fortunes by now.DNSB ought to be getting tired of karma fortunes by now.DNSB ought to be getting tired of karma fortunes by now.DNSB ought to be getting tired of karma fortunes by now.DNSB ought to be getting tired of karma fortunes by now.DNSB ought to be getting tired of karma fortunes by now.DNSB ought to be getting tired of karma fortunes by now.
 
DNSB's Avatar
 
Posts: 2,324
Karma: 6142827
Join Date: Jul 2010
Location: Vancouver
Device: Kobo Aura HD, Glo, Nexus 7 HD, iPad Air
Quote:
Originally Posted by lissandro.sosa View Post
https://docs.google.com/file/d/0B1pB...it?usp=sharing

https://docs.google.com/file/d/0B1pB...it?usp=sharing

You can see i dont have this options, the last in the dropdown is 60 min.

In in the firmware 2.1.4,
I'm wondering if this is linked to the source you purchased the Kobo from. Is this the original firmware on the Kobo with no updates? There should be a file in the .kobo directory named affiliate.conf. On my Glo purchased at Chapters, the affiliate= line reads affiliate=KoboIndigo. Does you see a similar line in yours? If so, what does it read? Continuing on into the Kobo directory inside the .kobo directory, there is a file called Kobo eReader.conf. On my Glo, there is a section inside the file labelled [PowerOptions]. If that section exists on your Kobo, what text follows the [PowerOptions] down to the next [header]? On my Glo with sleep and power off set to never, I get the following:

[PowerOptions]
AutoFrontLightOffMinutes=10
AutoOffMinutes=0
AutoSleepMinutes=0
FrontLightLevel=10

Regards,
David
DNSB is offline   Reply With Quote