Thread: Glo 2.4.0 bugs
View Single Post
Old 02-24-2013, 01:10 PM   #72
lissandro.sosa
Junior Member
lissandro.sosa , Klaatu Barada Niktu!lissandro.sosa , Klaatu Barada Niktu!lissandro.sosa , Klaatu Barada Niktu!lissandro.sosa , Klaatu Barada Niktu!lissandro.sosa , Klaatu Barada Niktu!lissandro.sosa , Klaatu Barada Niktu!lissandro.sosa , Klaatu Barada Niktu!lissandro.sosa , Klaatu Barada Niktu!lissandro.sosa , Klaatu Barada Niktu!lissandro.sosa , Klaatu Barada Niktu!lissandro.sosa , Klaatu Barada Niktu!
 
Posts: 7
Karma: 5394
Join Date: Oct 2012
Location: Dominican Republic
Device: Kobo Touch
Bug

Quote:
Originally Posted by lissandro.sosa View Post
Bug: If you change shutdown time, you cant let the device to no shutdown ( ever sleep )

Reproducible: Yes, if you let the settings as is, the device never shutdown, if you change the settings, then the option never is not showned in the shutdown option as the sleep time option.

New: NO, bug was present in previous firmwares

Kepub or epub: N /A

Workaround: I dont know how make the kobo never shutdown, ever sleep. (mmmm., i think if I make a full reset and sideloaded the 2.4.0 firmware and not touch the sleep and shutdown settings)
This a real bug, its reproducible, and I tested again.

I reinstall the 2.4.0 firmware and i not touch any power setting, and my device not shutdown, is ever on sleep.

the solution to this is add the option NEVER to the drop-down list. itīs be useful.

I shutdown the device wherever i want, not 60 minutes after sleep.
lissandro.sosa is offline   Reply With Quote