Thread: Glo 2.4.0 bugs
View Single Post
Old 02-24-2013, 05:53 AM   #61
BobC
Addict
BobC ought to be getting tired of karma fortunes by now.BobC ought to be getting tired of karma fortunes by now.BobC ought to be getting tired of karma fortunes by now.BobC ought to be getting tired of karma fortunes by now.BobC ought to be getting tired of karma fortunes by now.BobC ought to be getting tired of karma fortunes by now.BobC ought to be getting tired of karma fortunes by now.BobC ought to be getting tired of karma fortunes by now.BobC ought to be getting tired of karma fortunes by now.BobC ought to be getting tired of karma fortunes by now.BobC ought to be getting tired of karma fortunes by now.
 
Posts: 339
Karma: 245756
Join Date: Dec 2008
Location: Lancashire, U.K.
Device: BeBook 1, BeBook Pure, Kobo Glo, Various Android Apps
Quote:
Originally Posted by ShellShock View Post
The <em> tag is being shown as bold whereas in 2.1.5 and anywhere else (Sigil, Sony reader, Internet Explorer etc) it is shown in italics. This bug alone is enough to make me go back to 2.1.5.
The <em> tag is supposed to provide "emphasis" and is usually in Italics but according to references need not be. If Italics specifically are intended the <i> tag should have been used (like the difference between <strong> and <b>).

I agree that it can be odd to find the same device rendering it in different ways but at least the intent of the markup (emphasis) is being met.

How is it rendering text wrapped with <i> tags in the same circumstances ? - if that is bold then there is a real bug rather than a user preference.

BobC
BobC is offline   Reply With Quote