View Single Post
Old 02-23-2013, 02:06 PM   #397
asdas
Enthusiast
asdas knows the difference between 'who' and 'whom'asdas knows the difference between 'who' and 'whom'asdas knows the difference between 'who' and 'whom'asdas knows the difference between 'who' and 'whom'asdas knows the difference between 'who' and 'whom'asdas knows the difference between 'who' and 'whom'asdas knows the difference between 'who' and 'whom'asdas knows the difference between 'who' and 'whom'asdas knows the difference between 'who' and 'whom'asdas knows the difference between 'who' and 'whom'asdas knows the difference between 'who' and 'whom'
 
Posts: 25
Karma: 10358
Join Date: Jul 2012
Location: Turkey (Türkiye)
Device: Kindle Touch 5.1.2
Quote:
Originally Posted by knc1 View Post
Only Komic 2.1 supports your 5.1.2 firmware.

If you must have Komic 2.2 you have to upgrade your device firmware.
Thank you dear Knc1.
I know that, but if i will upgrade new 5.3.1 firmware, i have to uninstall Gui Launcher.
But i don't know affer effect.
I need step by step right and safe method about install new Komic 2.2 version for 5.1.2 Firmware.
asdas is offline   Reply With Quote