View Single Post
Old 02-23-2013, 10:25 AM   #6
Witty Username
Zealot
Witty Username ought to be getting tired of karma fortunes by now.Witty Username ought to be getting tired of karma fortunes by now.Witty Username ought to be getting tired of karma fortunes by now.Witty Username ought to be getting tired of karma fortunes by now.Witty Username ought to be getting tired of karma fortunes by now.Witty Username ought to be getting tired of karma fortunes by now.Witty Username ought to be getting tired of karma fortunes by now.Witty Username ought to be getting tired of karma fortunes by now.Witty Username ought to be getting tired of karma fortunes by now.Witty Username ought to be getting tired of karma fortunes by now.Witty Username ought to be getting tired of karma fortunes by now.
 
Witty Username's Avatar
 
Posts: 143
Karma: 995307
Join Date: Jun 2011
Location: Somerset, England
Device: Sony PRS-650, Kobo Touch
wooohooooo!!!!!! It's all working again!

What I did to fix it:

1. Followed the link from Mrs Often to adobe digital editions support.

2. ADE does not provide actual livechat suppport " because it is a free product" (!) but the livechat CS agent directed me to the ADE forums.

3. I found a request for help with a similar issue dated April 2011. The thread is here: ADE forums

4. I followed this advice:

Quote:
In order to fix this error message please follow the steps as suggested below.

1) Open Digital Editions.
2) Connect the Reader and open it.
3) Press the keys Ctrl + Shift + E on your keyboard.
4) Now unplug the Reader and replug it.
5) There you will find a new drive created similar to C or D drive under "My computer".
6) Open the Readers Drive and you will find one or two folders with name adobe.digital.edition.
7) Delete thyis folder and plug off and re plug in the Reader.
8) Authorize Reader from the same Adobe ID which you used to Authorize Adobe Digital Editions.
and it worked! The advice is almost 2 years old so I wasn't very confident that it would still be relevant but I didn't have anything to lose so I tried it.

This may be a simple fix that the more computer literate might already be aware of (like I said in the first post: I'm a reader, not a programmer) but having the info here may help someone like me.

Thank you to Mrs Often for pointing me towards the solution.
Witty Username is offline   Reply With Quote