View Single Post
Old 02-20-2013, 01:47 PM   #39
st_albert
Fanatic
st_albert has top level security clearance to Area 51.st_albert has top level security clearance to Area 51.st_albert has top level security clearance to Area 51.st_albert has top level security clearance to Area 51.st_albert has top level security clearance to Area 51.st_albert has top level security clearance to Area 51.st_albert has top level security clearance to Area 51.st_albert has top level security clearance to Area 51.st_albert has top level security clearance to Area 51.st_albert has top level security clearance to Area 51.st_albert has top level security clearance to Area 51.
 
Posts: 552
Karma: 94420
Join Date: Feb 2010
Device: none
Quote:
Originally Posted by Ahmad Samir View Post
Sigil bundles some libraries in its source repository, e.g. Boost, zlib, MiniZip, hunspell, PCRE.... etc; FORCE_BUNDLED_COPIES makes Sigil use those bundled libraries instead of using the system-provided libraries (if they're installed on your system).

For example if you have pcre-devel installed and build with -DFORCE_BUNDLED_COPIES=1, then Sigil will use the bundled pcre not the system-provided ones.
Thanks, Ahmad. At the moment, I don't have any of those installed, so that's how I was able to get away without it so far.
st_albert is offline