View Single Post
Old 02-19-2013, 08:02 AM   #9
Mrs_Often
Wizard
Mrs_Often ought to be getting tired of karma fortunes by now.Mrs_Often ought to be getting tired of karma fortunes by now.Mrs_Often ought to be getting tired of karma fortunes by now.Mrs_Often ought to be getting tired of karma fortunes by now.Mrs_Often ought to be getting tired of karma fortunes by now.Mrs_Often ought to be getting tired of karma fortunes by now.Mrs_Often ought to be getting tired of karma fortunes by now.Mrs_Often ought to be getting tired of karma fortunes by now.Mrs_Often ought to be getting tired of karma fortunes by now.Mrs_Often ought to be getting tired of karma fortunes by now.Mrs_Often ought to be getting tired of karma fortunes by now.
 
Mrs_Often's Avatar
 
Posts: 1,310
Karma: 1495609
Join Date: Dec 2011
Location: The Netherlands
Device: Kobo Touch, Kobo Glo
Quote:
Originally Posted by GeoffR View Post
With my reader mounted on /media/KOBOeReader, in
"/media/KOBOeReader/.kobo/Kobo/Kobo eReader.conf" there is an entry:

[ApplicationPreferences]
CurrentLocale=en_US

I changed en_US to en_NZ, powered my Glo off then back on, and now it displays the date in proper NZ format DD/MM/YY instead MM/DD/YY.
BIG FAT PERFECT!!

Off to do this right now. Assuming it's all locale settings, so also the 24h clock
Mrs_Often is offline   Reply With Quote