View Single Post
Old 02-16-2013, 08:08 PM   #223
DNSB
Bibliophagist
DNSB ought to be getting tired of karma fortunes by now.DNSB ought to be getting tired of karma fortunes by now.DNSB ought to be getting tired of karma fortunes by now.DNSB ought to be getting tired of karma fortunes by now.DNSB ought to be getting tired of karma fortunes by now.DNSB ought to be getting tired of karma fortunes by now.DNSB ought to be getting tired of karma fortunes by now.DNSB ought to be getting tired of karma fortunes by now.DNSB ought to be getting tired of karma fortunes by now.DNSB ought to be getting tired of karma fortunes by now.DNSB ought to be getting tired of karma fortunes by now.
 
DNSB's Avatar
 
Posts: 2,082
Karma: 5849371
Join Date: Jul 2010
Location: Vancouver
Device: Kobo Aura HD, Glo, Nexus 7 HD, iPad Air
Quote:
Originally Posted by boh! View Post
When I plug my Lobo Touch, on System->property->device->usb mass storage->details->bus relationship (not sure because I'm Italian): USBSTOR\Disk&Ven_Kobo&Prod_eReader-2.3.1&Rev_0110\N905J29123136&0

Could someone check if there are differences between the 2 Touch??
My girlfriend's kobo was purchased 31th of December 2012

My Glo (but I already update it to 2.4.0): USBSTOR\Disk&Ven_Kobo&Prod_eReader-2.4.0&Rev_0110\613B2A4020676&0

The only method I have any certainty about is doing a factory reset on the Touch. After the factory reset has completed, connect the Touch to your computer, run the Kobo Desktop app and let your Touch update. Before you disconnect it, take a look at the .kobo directory on the Touch. You should see a file named KoboRoot.tgz in it. If the file size is 69,113,998 bytes, you have the original Touch 2.3.1 firmware. If the file size is 86,388,351 bytes, you have the Glo/Mini/new Touch 2.3.1 firmware. Depending on which you see, download the appropriate firmware. Delete the upgrade directory, KoboRoot.tgz and manifest.md5sum from the .kobo directory. Open the .zip file and copy it's contents into the .kobo directory. Disconnect the Touch and let it upgrade and you should be happily using 2.4.0.

Good luck!

Regards,
David

Last edited by DNSB; 02-16-2013 at 08:09 PM. Reason: usual correcting typos...
DNSB is offline   Reply With Quote