View Single Post
Old 02-15-2013, 12:08 PM   #21
rgeorg
Fanatic
rgeorg ought to be getting tired of karma fortunes by now.rgeorg ought to be getting tired of karma fortunes by now.rgeorg ought to be getting tired of karma fortunes by now.rgeorg ought to be getting tired of karma fortunes by now.rgeorg ought to be getting tired of karma fortunes by now.rgeorg ought to be getting tired of karma fortunes by now.rgeorg ought to be getting tired of karma fortunes by now.rgeorg ought to be getting tired of karma fortunes by now.rgeorg ought to be getting tired of karma fortunes by now.rgeorg ought to be getting tired of karma fortunes by now.rgeorg ought to be getting tired of karma fortunes by now.
 
rgeorg's Avatar
 
Posts: 537
Karma: 1300788
Join Date: Mar 2009
Location: Greece & USA
Device: K3(2x), DXG, Fire HD, KOBO Glo
Quote:
Originally Posted by Blossom View Post
The Clip Zip automatically remember the last position played on each book. Make sure the folder is AUDIOBOOKS All Caps. If that doesn't work Reformat the Device or Card and start over.

If you still get Permissions denied see this thread and this one

You should be able to drop and drag folders into the Zip Clip with no problems.
I think that I have a gremlin inside the Clip Zip. I had error messages attaching it to the PC, and when it attached I could no longer see any files. So, I looked up the User's Guide to see what is the difference between "format" and "reset to factory" - still unclear about that one - and saw about setting USB to auto-detect. Did that and could now see files, but there were TWO "Audiobooks" folders! One had my files in it (the ones that only show up in Music albums). So, I tried to change that name of the folder to all caps as Blossum suggests, then I opened another window to try and copy one set of audiobook files to the original Audiobook folder.
--sorry for complicated explanation, but it is unusual!
When I looked back the AUDIOBOOKS folder had reverted to again another "Audiobooks" in mixed case characters!! However, when I tried to copy an audiobook from my folder into the original, it let me this time! And the one audiobook that I copied, but not the others, showed up under audiobooks on the device and acted basically just as an audiobook ought to (resume...).

Not to question technology too much, I have decided just to copy the remaining 2 audiobooks to the original Audiobooks folder and leave the folder that I created. Perhaps I'll try to delete it? I hate to change anything when it seems to be working.

Moving along to the next question:
Now I want to set up the 16GB mSD card with music and audiobooks. I'll fill it on the PC with an adapter and then insert it in the Clip Zip. Do I organize the media under folders: Music and Audiobooks?

This has been one of my funnier experiences with technology, but it appears to be working, and is really just a spare player in any case so I am not too stressed about it.

Last edited by rgeorg; 02-15-2013 at 12:11 PM.
rgeorg is offline   Reply With Quote