Thread: Tools Duokan 2013
View Single Post
Old 02-10-2013, 11:15 AM   #1009
KrautHolg
Junior Member
KrautHolg can self-interpret dreams as they happen.KrautHolg can self-interpret dreams as they happen.KrautHolg can self-interpret dreams as they happen.KrautHolg can self-interpret dreams as they happen.KrautHolg can self-interpret dreams as they happen.KrautHolg can self-interpret dreams as they happen.KrautHolg can self-interpret dreams as they happen.KrautHolg can self-interpret dreams as they happen.KrautHolg can self-interpret dreams as they happen.KrautHolg can self-interpret dreams as they happen.KrautHolg can self-interpret dreams as they happen.
 
Posts: 8
Karma: 20670
Join Date: Jan 2013
Location: Catamaran (around the world)
Device: Kindle
Kindle 4.1.0 is not a K3 or K4?

Quote:
Originally Posted by Tain View Post
It worked! Thank you!
When I try to install (K4 None Touch)2012-06-29.C12125.rtm everything goes smoothly - until it is time to boot up Duokan. Then I get told something like: "Device is not a K3 or K4?"

I just bought the cheapest Kindle ($69) from Amazon and it says Kindle 4.1.0.

What might I be doing wrong?

Best,

Holg
KrautHolg is offline   Reply With Quote