View Single Post
Old 02-08-2013, 02:15 PM   #100
duskstar
Junior Member
duskstar began at the beginning.
 
Posts: 4
Karma: 10
Join Date: Feb 2013
Device: Kobo Glo
Quote:
Originally Posted by PeterT View Post
Can you double check that you have Metadata management set to Auto. Also, remember you have to send the books, disconnect the Kobo so it can process the new books, then re-connect the Kobo so the series info can be added.

Metadata management is under Preferences | Import/Export | Sending books to device
Yes I do, I'd checked that one already, and I've been doing the disconnect/reconnect thing.

Can you confirm where the series info is meant to display on the Kobo?

Thanks.
duskstar is offline   Reply With Quote