Thread: Glo ADE setup problem
View Single Post
Old 02-02-2013, 03:41 PM   #2
tkavan
Zealot
tkavan can successfully navigate the Paris bus system.tkavan can successfully navigate the Paris bus system.tkavan can successfully navigate the Paris bus system.tkavan can successfully navigate the Paris bus system.tkavan can successfully navigate the Paris bus system.tkavan can successfully navigate the Paris bus system.tkavan can successfully navigate the Paris bus system.tkavan can successfully navigate the Paris bus system.tkavan can successfully navigate the Paris bus system.tkavan can successfully navigate the Paris bus system.tkavan can successfully navigate the Paris bus system.
 
Posts: 120
Karma: 36076
Join Date: Mar 2012
Location: Toronto
Device: Kobo Touch, Kobo Glo
Quote:
Originally Posted by tkavan View Post
I've managed to set up my new Glo with kepubs, but not with books downloaded to ADE. (Though with the kepubs, the reading progress -- percent read, or finished -- was not transferred properly.)

ADE said it authorized the Glo, but when I transfer books they won't open. What happens is that they open to a blank (white) page, and then go to a black page with a page number. When I touch the right-hand side of the screen to go to the next page, I'm taken back to the home page.

In a previous attempt to set up the Glo, I would get the white and then the black page, but when I'd go to the next page it would jump instead eight or ten or more (still black) pages. No pattern that I could discern.

All the ADE books open properly on my Touch, and all can be read OK within ADE itself.

Any help would be welcomed.
Further to the above:

I just upgraded ADE from 1.7 to 2.0.67532 and re-transferred the books, overwriting the ones already on the Glo. Now there are two other things:

1- For some of the titles I get a message saying the document cannot be opened because it's protected by Adobe DRM and is not authorized for use with my Adobe ID. But the ADE program has authorized my Glo, and the authorization information is the same for the Glo and my computer.

2- For books that will open I get a white screen and as I page through the book there is a tiny image of the page (less than a half-inch square) in the upper left corner of the Glo.

One more thing: Before posting this message I checked ADE again with the Glo attached. Now it refuses to transfer books to the Glo. I get the little red circle with the line through it.

Help!
tkavan is offline   Reply With Quote