View Single Post
Old 02-02-2013, 06:21 AM   #2
theducks
Grand Sorcerer
theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.
 
theducks's Avatar
 
Posts: 14,230
Karma: 5495470
Join Date: Aug 2009
Location: The (original) Silicon Valley, USA
Device: Galaxy Tab 2, Astak Pocket Pro, K4NT
Quote:
Originally Posted by randomzombie View Post
Hi! Just starting to mess with conversion, but I'm having a hard time. What I'm trying to convert's original input has a line between paragraphs, which I want to keep, and a paragraph indent that I don't.

I tried using

p { text-indent: 0mm; } in the Add Extra CSS slot

but it didn't effect the indent, so I used debug and converted again, and checked the "raw" HTML and noticed every paragraph started like this:
" Having nothing else..."

The "A"s are beginning every paragraph, mind you, not the subsequent example words. I suspect that whatever these characters are, they're blocking my setting the indent to 0. What are they, and how would I remove them all in one fell swoop? Or is it something else entirely?

Newb here. Using the Kindle PW as my device. Any advice? This is mobi to mobi.

Thanks!

p.p.s. Tried "Ignore margins" as well, but no effect.

p.s. Input CSS:
body { text-align: justify }
blockquote { margin: 0em 0em 0em 2em; }
p { margin: 0em; text-indent: 1.5em }
.bold { font-weight: bold }
.italic { font-style: italic }
.underline { text-decoration: underline }
.mbp_pagebreak {
page-break-after: always; margin: 0; display: block
}.calibre_9 { margin-top: 1em; text-indent: 0pt; text-align: center }
.calibre_18 { margin-top: 1em; text-indent: 0pt; text-align: left }
What you are seeing is the result of the use of a wrong code page AND a sloppy/lazy habit for creating indents (akin to hitting the spacebar 8 times instead of text-indent: 4em).
theducks is offline   Reply With Quote