View Single Post
Old 02-02-2013, 03:41 AM   #1
randomzombie
Enthusiast
randomzombie began at the beginning.
 
Posts: 32
Karma: 10
Join Date: Dec 2012
Device: kindle paperwhite
Strange "raw" HTML before each paragraph?

Hi! Just starting to mess with conversion, but I'm having a hard time. What I'm trying to convert's original input has a line between paragraphs, which I want to keep, and a paragraph indent that I don't.

I tried using

p { text-indent: 0mm; } in the Add Extra CSS slot

but it didn't effect the indent, so I used debug and converted again, and checked the "raw" HTML and noticed every paragraph started like this:
" Having nothing else..."

The "A"s are beginning every paragraph, mind you, not the subsequent example words. I suspect that whatever these characters are, they're blocking my setting the indent to 0. What are they, and how would I remove them all in one fell swoop? Or is it something else entirely?

Newb here. Using the Kindle PW as my device. Any advice? This is mobi to mobi.

Thanks!

p.p.s. Tried "Ignore margins" as well, but no effect.

p.s. Input CSS:
body { text-align: justify }
blockquote { margin: 0em 0em 0em 2em; }
p { margin: 0em; text-indent: 1.5em }
.bold { font-weight: bold }
.italic { font-style: italic }
.underline { text-decoration: underline }
.mbp_pagebreak {
page-break-after: always; margin: 0; display: block
}.calibre_9 { margin-top: 1em; text-indent: 0pt; text-align: center }
.calibre_18 { margin-top: 1em; text-indent: 0pt; text-align: left }

Last edited by randomzombie; 02-02-2013 at 03:57 AM. Reason: more info
randomzombie is offline   Reply With Quote