View Single Post
Old 08-25-2008, 09:42 AM   #1
Kostja
Member
Kostja began at the beginning.
 
Posts: 17
Karma: 10
Join Date: Aug 2008
Device: Sony PRS-505
Sammlungen/Collections, Lesezeichen usw. weg

Heute ist mir was blödes passiert:

Ich hatte den Reader ja - wie bereits im anderen Thread geschrieben - versehentlich ziemlich leerlaufen lassen, indem er mich die ganze Nacht während meines Schlafes mit MP3s beschallte.

Also musste er natürlich wieder aufgeladen werden.

Ich hängte ihn also wieder an den PC. Dabei bin ich mir nicht sicher, ob ich das richtige Kabel benutzt habe. Aufgeladen wurde er auf jeden Fall. Falls es nicht das Kabel war, welches zum Reader gehört, so habe ich dieses Kabel dennoch schnonmal benutzt.
Irgendwann musste ich aber mal kurz auf eine Datei zugreifen, die ich auf dem Reader gerade aufgeschlagen hatte (Lesezeichen). Ich meldete das USB-Gerät am PC ab, warf einen Blick in den Reader und stöpselte ihn wieder an.
Dabei sah ich, dass dort stand, dass das USB-Gerät eine höhere Leistung erbringen kann...blabla - also Windows-Standardmeldung, wenn man ein Hochgeschwindigkeits-USB-Gerät an einen langsameren Port anschließt.
Ich bin mir nicht ganz sicher, ob dieser spezielle USB-Anschluss evtl. ein USB 1.1-Anschluss ist.
Ich schloss das Gerät daraufhin an den anderen USB-Port an, der mit Sicherheit ein USB 2.0-Anschluss ist.
Nach einem Weilchen Ladezeit wollte ich wegfahren und den Reader mitnehmen.
Ich meldete ihn ab, schaltete ihn kurz ein - und stellte fest, dass alle Lesezeichen weg sind. Auch die Sammlungen waren weg (Science Fiction, Fantasy, Horror, Fachbücher etc.).
Ich habe ihn nochmal ein- und wieder ausgeschaltet. Eine Antwort fand ich nicht.
Ich war schon total verzweifelt, da fiel mir ein, dass ich ja alles noch in Calibre gespeichert habe.
Ich löschte also kurz alle Bücher vom Reader und übertrug sie noch einmal neu.
Daraufhin war alles wieder in Ordnung.

Nachdem ich noch einmal an den PC angeschlossen hatte, stimmte immer noch alles. Nach einem zweiten Mal ankoppeln waren diese Daten jedoch wieder weg.

Ich weiß wie gesagt nicht, ob es das richtige Kabel war. Ich glaube, es war das Kabel von meinem USB-Kartenleser. Der Anschluss war wohl USB 2.0.
Ich habe jetzt wieder ein anderes Kabel rausgekramt und ihn wieder an die andere Buchse angeschlossen.
Nachdem ich nochmal alle Bücher vom Hauptspeicher des Readers gelöscht hatte, habe ich jetzt alle Bücher mit Calibre an die Speicherkarte gesendet.

Kennt jemand dieses Problem? Fällt jemandem etwas dazu ein?

Ich möchte ja nicht immer meine Metadaten verlieren. Wo werden die überhaupt gespeichert? Und was kann bewirken, dass diese Daten plötzlich weg sind?

Jede Antwort oder Anregung wird dankend entgegengenommen.
Kostja is offline   Reply With Quote