View Single Post
Old 02-01-2013, 03:53 AM   #498
timbooo
Junior Member
timbooo began at the beginning.
 
Posts: 2
Karma: 10
Join Date: Jan 2013
Device: Kindle
Quote:
Originally Posted by =X= View Post
I'm still around, though I hardly visit the site anymore.

I'm not sure what problem you are seeing is. The issue did exist for everyone at one point but I rewrote the 2007 template to resolve that defect. Since then I've not seen or have been able to reproduce the problem.

My configuration is very similar to yours, I have Windows 7 and office 2010. The way I start a word doc is to double click on the template (I actually have gravitated to putting a shortcut on my task bar since I use it so often).

Some data that might help me resolve this issue is to enable the debug flag, it's on one of the tabs on the "create eBook" dialogbox. It will produce a "debug.txt" file in the same location of the word doc. Also show a screen shot of the error if an error is being shown.


Btw your welcome, hopefully we can get this issue resolved for you so you can keep on enjoying the tool.

=X=
Thanks for taking the time to reply!

I wish I had found that debug option earlier. It helped me solve my problem, which was an annoyingly simple one.

It was looking in "C:\Program Files (x86)\Calibre2\" for ebook-convert.exe

I am running the 64 bit version of Calibre, which of course doesn't live there*.
So I changed the Calibre path in the dialog box, and now it works just fine.



Thanks! Maybe you could add a little note in your original post for idiots like me who might not think to look for that.



While I'm here is there any way to suppress the auto Calibre cover page? Other than adding in a proper one?

ALSO (sorry, lol) when I open up a file I was working on using your template, the extra tab doesn't appear. It only appears if I open the template first, keeping that window open, then open up the file. Is that normal?


* It lives in C:\Program Files\Calibre2\

Last edited by timbooo; 02-01-2013 at 03:55 AM.
timbooo is offline   Reply With Quote