View Single Post
Old 01-31-2013, 04:38 PM   #71
entodoays
Zealot
entodoays will become famous soon enoughentodoays will become famous soon enoughentodoays will become famous soon enoughentodoays will become famous soon enoughentodoays will become famous soon enoughentodoays will become famous soon enoughentodoays will become famous soon enough
 
entodoays's Avatar
 
Posts: 139
Karma: 706
Join Date: Oct 2011
Device: Sony Reader PRS-T1
Problem Solved!

I have some news. The short story: Erased partition table; restored backup of faulty reader; restored mmcblk2p1,2,6,7,8,9,10 of the good Reader to the old one. Now everything seems to be working fine after leaving on sleep for 7 hours and using it to read for 1 hour at three different times. Used the browser too without any problems.

Will test for a longer period of time without doing further changes.

EDIT
I've been using heavily (several hours a day) my previously faulty PRS-T1 and can confirm that the problem is solved (hoping it does not come back again). I read from several books in different languages, changing dictionaries every time, added annotations, browsed several websites, downloaded ebooks and a couple of wallpapers without a single problem.

I read somewhere on the Sony forums that one used said that repartitioning solved his dictionary problems. I'm the second user who's reporting it as well. I didn't change the partition sizes but rewritten the partition table of the unit and this seems to have resolved the problem, wherever it was.
I will post a detailed step-by-step procedure for the benefit of others having the same problem.

Last edited by entodoays; 02-02-2013 at 11:31 AM. Reason: Added more info
entodoays is offline   Reply With Quote