View Single Post
Old 01-30-2013, 01:15 PM   #1
BeccaPrice
Wizard
BeccaPrice ought to be getting tired of karma fortunes by now.BeccaPrice ought to be getting tired of karma fortunes by now.BeccaPrice ought to be getting tired of karma fortunes by now.BeccaPrice ought to be getting tired of karma fortunes by now.BeccaPrice ought to be getting tired of karma fortunes by now.BeccaPrice ought to be getting tired of karma fortunes by now.BeccaPrice ought to be getting tired of karma fortunes by now.BeccaPrice ought to be getting tired of karma fortunes by now.BeccaPrice ought to be getting tired of karma fortunes by now.BeccaPrice ought to be getting tired of karma fortunes by now.BeccaPrice ought to be getting tired of karma fortunes by now.
 
BeccaPrice's Avatar
 
Posts: 2,130
Karma: 11174187
Join Date: Jan 2011
Device: Sony 350, K3-3G, K4SO, KPW
Paperwhite - sometimes Aa menu doesn't respond

I have a jailbroken Paperwhite with the USE_ALT_FONTS trick applied, and two user-loaded fonts in a font directory.

About half the time, when i press the aA icon (or is it Aa?), the icon darkens to show that it's selected, but I don't get the fonts menu, either at all or it takes quite awhile (several seconds) to display.

Is this common with paperwhites? is it a function of having the additional fonts, that the paperwhite has to think about the fonts for a bit?

Or is it just me? I know that traditionally I have problems with touch screens responding to me (I can't wear watches, either).

I have such a very good screen, I am afraid to contact Amazon about this, for fear that they'll want to send me a new unit, and I won't get one with as good a screen.
BeccaPrice is offline   Reply With Quote