Thread: Glo Kobo Firmware 2.3.1
View Single Post
Old 01-30-2013, 06:32 AM   #282
Tachikoma
Connoisseur
Tachikoma might easily be mistaken for a TexanTachikoma might easily be mistaken for a TexanTachikoma might easily be mistaken for a TexanTachikoma might easily be mistaken for a TexanTachikoma might easily be mistaken for a TexanTachikoma might easily be mistaken for a TexanTachikoma might easily be mistaken for a TexanTachikoma might easily be mistaken for a TexanTachikoma might easily be mistaken for a TexanTachikoma might easily be mistaken for a TexanTachikoma might easily be mistaken for a Texan
 
Posts: 50
Karma: 18402
Join Date: Jan 2013
Device: Kobo Glo
Angry

Quote:
Originally Posted by ironflute View Post
I have a Windows machine at home, where I've done most of my troubleshooting. I brought it to work with me today and had the same issues with Mac. The problems are platform-agnostic, definitely.
Damn, hoped that was the problem!

Had "fun" this morning, was just about to leave for work and remembered I had noy synched my Glo for a few days and wanted to upload a few new reading achievements.

Sync went fine, so I closed the top menu and the area of the screen that shows the book content went completely black. Hit home, went back into the book and the Glo told me my book was 99% read, which was interesting considering I was only on page 63 of 500-odd. Figured I had the chapter bug so went to the table of contents and re-selected the chapter I was on, and it showed one blank page, and still said the book was 99% read.

Tried again and this time I got the folded corner icon on the blank page, so hit home, opened another epub and had the same thing, 99% read, all chapters had 1 blank page. CBZ files worked fine though, and after a paperclip reset things started working again.

This is my 2nd Glo (first had a screen problem) and to be honest I am past caring about getting it replaced again until a new firmware comes out (officially in the UK) If it's a hardware problem, that's preferable to knowing that Kobo have left us for so long with such a bad piece of software.

I took some photo's on my phone, but can't upload them from work. Will do it tonight if anyone is interested.

Last edited by Tachikoma; 01-30-2013 at 06:35 AM.
Tachikoma is offline   Reply With Quote