View Single Post
Old 01-26-2013, 03:47 PM   #19
melabonbon
Member
melabonbon is a splendid one to beholdmelabonbon is a splendid one to beholdmelabonbon is a splendid one to beholdmelabonbon is a splendid one to beholdmelabonbon is a splendid one to beholdmelabonbon is a splendid one to beholdmelabonbon is a splendid one to beholdmelabonbon is a splendid one to beholdmelabonbon is a splendid one to beholdmelabonbon is a splendid one to beholdmelabonbon is a splendid one to behold
 
Posts: 12
Karma: 19556
Join Date: Jan 2013
Device: Kobo Glo
Quote:
Originally Posted by Mrs_Often View Post
That is indeed what I meant.


Ah, in that case... what file types are they? Does any of this ring any bells? http://www.mobileread.com/forums/sho...d.php?t=200750
Yes, that sounds exactly like the problems I'm having.
So I did that last suggestion, signing out from my account and then signing back in and letting it rebuild the database, and everything seems to be working properly now. First I just put the Kobo books on it, then adding other books one at a time using Calibre, starting with the most recent ones. After about 10 books loaded and worked properly, I just went ahead and added the rest of them using Calibre in one fell swoop (I have over 300, really didn't want to keep adding and then testing them one by one...), and then tried opening a few others and they seem fine as well.
I did have to reauthorize the device using ADE, but so far so good.
Thanks!

EDIT: Now I just have to figure out how to get my highlights synched back up with their books...

Last edited by melabonbon; 01-26-2013 at 03:52 PM.
melabonbon is offline   Reply With Quote