View Single Post
Old 01-23-2013, 04:59 PM   #57
twobob
( ͡° ͜ʖ ͡°){ʇlnɐɟ ƃǝs}Týr
twobob ought to be getting tired of karma fortunes by now.twobob ought to be getting tired of karma fortunes by now.twobob ought to be getting tired of karma fortunes by now.twobob ought to be getting tired of karma fortunes by now.twobob ought to be getting tired of karma fortunes by now.twobob ought to be getting tired of karma fortunes by now.twobob ought to be getting tired of karma fortunes by now.twobob ought to be getting tired of karma fortunes by now.twobob ought to be getting tired of karma fortunes by now.twobob ought to be getting tired of karma fortunes by now.twobob ought to be getting tired of karma fortunes by now.
 
twobob's Avatar
 
Posts: 6,552
Karma: 6015922
Join Date: Jun 2012
Location: uti gratia usura (Yao ying da ying; Mo ying da yieng)
Device: PW-WIFI|K5-3G+WIFI| K4|K3-3G|DXG|K2| Rooted Nook Touch
Quote:
Originally Posted by Fvek View Post
I found the problem. I had changed kterm menu.json to run a shell script calling the binary instead just binary because I wanted to add some things to the PATH env var. I put it back to the default way and it works. Although, my way was working with 0.2, so don't know why it stopped.

Maybe we could add/set the PATH via the config file?
I could guess...

Sounds like someone (me) screwed the pooch somehow... on parsing the params...

Could that be it? Launcher at fault?

EDIT: *reads up* ah no.... Not my bad. YAY!!!

Last edited by twobob; 01-23-2013 at 05:03 PM.
twobob is offline   Reply With Quote