View Single Post
Old 01-19-2013, 12:56 PM   #85
speakingtohe
Wizard
speakingtohe ought to be getting tired of karma fortunes by now.speakingtohe ought to be getting tired of karma fortunes by now.speakingtohe ought to be getting tired of karma fortunes by now.speakingtohe ought to be getting tired of karma fortunes by now.speakingtohe ought to be getting tired of karma fortunes by now.speakingtohe ought to be getting tired of karma fortunes by now.speakingtohe ought to be getting tired of karma fortunes by now.speakingtohe ought to be getting tired of karma fortunes by now.speakingtohe ought to be getting tired of karma fortunes by now.speakingtohe ought to be getting tired of karma fortunes by now.speakingtohe ought to be getting tired of karma fortunes by now.
 
Posts: 4,201
Karma: 23602908
Join Date: Apr 2010
Device: sony PRS-T1 and T3, Kobo Mini and Aura HD, Tablet
Quote:
Originally Posted by PeterT View Post
Double check the Settings | Sleep & Power on the Mini. This sounds like what happens if you do NOT have Show Current book cover selected under ScreenSaver
Show current book cover is checked.

Probably just another Kobo personality quirk

I only mentioned it because it happeend for the first time with the new driver

Thanks
Helen
speakingtohe is offline   Reply With Quote