Thread: Glo Virtual kepub Books?
View Single Post
Old 01-19-2013, 03:08 AM   #5
LMF
Member
LMF can teach chickens to fly.LMF can teach chickens to fly.LMF can teach chickens to fly.LMF can teach chickens to fly.LMF can teach chickens to fly.LMF can teach chickens to fly.LMF can teach chickens to fly.LMF can teach chickens to fly.LMF can teach chickens to fly.LMF can teach chickens to fly.LMF can teach chickens to fly.
 
Posts: 18
Karma: 3628
Join Date: Jan 2012
Device: iphone, kobo glo
Good news and bad news Peter: I managed to delete the "books" using calibre (they were never visible on the glo) but I can't be sure of exactly what it is I did that worked - so not much help for anyone else who experiences similar. I'll try and explain as best I can what I did though - in case something jumps out at you or someone else.

First some basic stuff: I tried a factory reset; I tried deleting the files through file explorer; I downloaded kobo's pc software and sync'd etc but it couldn't show me these hidden books either; and I tried deleting through calibre on both a mac and pc. Nothing worked at the start though eventually the calibre pc option did.

On the device driver I never had show previews ticked at any time. The rest is where it gets a bit iffy and I imagine the answer lies. On the mac, I didn't have show recommendations ticked when I first connected the glo, I think I did have show expired books ticked but can't be 100% sure. I did try with it ticked and not ticked and disconnecting and reconnecting the glow after changing the setting. None of that worked.

When I plugged it into the windows pc I inadvertently had show recommendations on. Turning it off however didn't get rid of any books. I also ticked and unticked show expired books. Normally I was making all these changes with the glo unplugged and then plugging it back in. The last time is the only time I was conscious of making a settings change and having calibre restart while the glow was plugged in, in this case I unticked "show expired books." After that (not necessarily because of that lol) I was able to remove the books using calibre.

There is of course the possibility the remove books option showed up earlier and I didn't pay enough attention by just seeing what I thought I was going to see after playing around with it all until I was sick of it but I'm pretty sure that wasn't the case.

Anyway, it's all good now.
So thanks for your help
LMF is offline   Reply With Quote