View Single Post
Old 08-20-2008, 11:04 PM   #48
wallcraft
reader
wallcraft ought to be getting tired of karma fortunes by now.wallcraft ought to be getting tired of karma fortunes by now.wallcraft ought to be getting tired of karma fortunes by now.wallcraft ought to be getting tired of karma fortunes by now.wallcraft ought to be getting tired of karma fortunes by now.wallcraft ought to be getting tired of karma fortunes by now.wallcraft ought to be getting tired of karma fortunes by now.wallcraft ought to be getting tired of karma fortunes by now.wallcraft ought to be getting tired of karma fortunes by now.wallcraft ought to be getting tired of karma fortunes by now.wallcraft ought to be getting tired of karma fortunes by now.
 
wallcraft's Avatar
 
Posts: 6,979
Karma: 5183568
Join Date: Mar 2006
Location: Mississippi, USA
Device: Kindle 3 and Fire
If the font is ok, then probably the problem is with the encoding - which is set per book. In 0.8.14 (e.g. on a Linux Desktop) I think there is a "language" tag (there definately is on 0.8.17) which allows setting of the default encoding and an option for automatic encoding detection. However, I don't know how these are represented in ui.xml.

Have you tried converting to a format that includes the encoding? This may be as simple as using HTML with charset=utf-8:

Code:
<head>
        <meta http-equiv=Content-Type content="text/html; charset=utf-8">
</head>
wallcraft is offline   Reply With Quote