View Single Post
Old 01-14-2013, 12:02 PM   #2
Ahu Lee
Junior Member
Ahu Lee began at the beginning.
 
Posts: 9
Karma: 10
Join Date: Jan 2013
Location: Moscow, RF
Device: none
Okay, I think have figured out what was the cause of my Guillemet problem and here's the solution (just in case someone will be interested):

As far as I've understood, the way "smart quotes" should look like (what characters they actually use) depends on language (e.g., French or Russian smart quotes are Guillemets while English smart quotes are curly ones). In order to get English-style smart quotes set the default Editing Language in MS Word to English (Options --> Languages --> Choose Editing Languages).
Ahu Lee is offline   Reply With Quote