Thread: K5 Collections Manager
View Single Post
Old 01-14-2013, 06:12 AM   #351
6od9
Member
6od9 knows the difference between 'who' and 'whom'6od9 knows the difference between 'who' and 'whom'6od9 knows the difference between 'who' and 'whom'6od9 knows the difference between 'who' and 'whom'6od9 knows the difference between 'who' and 'whom'6od9 knows the difference between 'who' and 'whom'6od9 knows the difference between 'who' and 'whom'6od9 knows the difference between 'who' and 'whom'6od9 knows the difference between 'who' and 'whom'6od9 knows the difference between 'who' and 'whom'6od9 knows the difference between 'who' and 'whom'
 
Posts: 12
Karma: 10036
Join Date: Dec 2011
Device: Kindle Touch
Quote:
Originally Posted by DuckieTigger View Post
On top of the jailbreak, you also need the kindlet jailbreak and developer certificates. There is no jailbreak for 5.3.2 yet, but if you downgrade, you can then install old jailbreak and update to 5.3.2 and jb survives.
my previous firmware has installed (jailbreak, kindlet jailbreak, developer certificates) then i updated to 5.3.2.

Quote:
Originally Posted by twobob View Post
Your kindle is not registered??
is registered!


If I understand correctly, need to install a kindlet jailbreak and developer certificates?
6od9 is offline   Reply With Quote