View Single Post
Old 01-13-2013, 02:32 PM   #4
DuckieTigger
Wizard
DuckieTigger ought to be getting tired of karma fortunes by now.DuckieTigger ought to be getting tired of karma fortunes by now.DuckieTigger ought to be getting tired of karma fortunes by now.DuckieTigger ought to be getting tired of karma fortunes by now.DuckieTigger ought to be getting tired of karma fortunes by now.DuckieTigger ought to be getting tired of karma fortunes by now.DuckieTigger ought to be getting tired of karma fortunes by now.DuckieTigger ought to be getting tired of karma fortunes by now.DuckieTigger ought to be getting tired of karma fortunes by now.DuckieTigger ought to be getting tired of karma fortunes by now.DuckieTigger ought to be getting tired of karma fortunes by now.
 
DuckieTigger's Avatar
 
Posts: 1,339
Karma: 24868416
Join Date: Dec 2011
Device: Kindle Paperwhite
My PW keeps the time correct, unless I fully restart with menu->settings, menu->restart. And then sometimes it does forget.

Quote:
Originally Posted by HarryT View Post
The Kindle will only set its clock correctly by synching with Amazon's servers. Register your Kindle and leave WiFi connected for a few minutes and that'll sort it out.
I have also found that connecting to wifi, and manually start "Sync and Check for Items" in the menu on home screen works. Once that is finished you can turn wifi back off, no need to wait until the Kindle decides to start syncing on its own or wait a few minutes.
DuckieTigger is offline   Reply With Quote