View Single Post
Old 01-12-2013, 06:21 AM   #3
Mrs_Often
Wizard
Mrs_Often ought to be getting tired of karma fortunes by now.Mrs_Often ought to be getting tired of karma fortunes by now.Mrs_Often ought to be getting tired of karma fortunes by now.Mrs_Often ought to be getting tired of karma fortunes by now.Mrs_Often ought to be getting tired of karma fortunes by now.Mrs_Often ought to be getting tired of karma fortunes by now.Mrs_Often ought to be getting tired of karma fortunes by now.Mrs_Often ought to be getting tired of karma fortunes by now.Mrs_Often ought to be getting tired of karma fortunes by now.Mrs_Often ought to be getting tired of karma fortunes by now.Mrs_Often ought to be getting tired of karma fortunes by now.
 
Mrs_Often's Avatar
 
Posts: 1,310
Karma: 1495609
Join Date: Dec 2011
Location: The Netherlands
Device: Kobo Touch, Kobo Glo
Quote:
Originally Posted by GeoffR View Post
It is a 2.3.1 bug, seems to be fixed in firmware 2.3.2. Unfortunately 2.3.2 hasn't been officially distributed outside of Japan yet, so sideloading firmware might be the only way to get the bug fix.

If you sideload firmware 2.3.2 be very careful, there are two different types of Kobo Touch, one uses the Touch firmware and the other uses the Glo/Mini firmware. I don't know how to tell which is which, maybe someone else can help with that. (I have a Glo only).
You use the Glo/Mini firmware for the Glo and Mini (obviously), but also for the newest Touches. I'm not exactly sure which are new and which are "old" Touches, but I suspect the new Touch is the one released at the same time as the Glo/Mini.

However, I do not know how to distinguish between new and 'old' Touch. Of course, if you bought a Touch after the release date of the new Touch, it doesn't mean you have the new Touch because the store might have had a stock of old ones... So, you'll only be safe with manually installing Touch firmware if you had your Touch long before the Glo/Mini/new Touch were released OR you know how to distinguish between new and old Touch.


Interesting btw, that 2.3.2 is a bug release but only available for Japan. I was wondering about why 2.3.2 wasn't pushed to me. It's completely beyond me why a bug release, which is obviously needed by everyone, is only available in Japan. Tsk. (I installed 2.3.2 manually yesterday, but I'm safe because I have a Glo and the very first oldest Touch.)
Mrs_Often is offline   Reply With Quote