View Single Post
Old 01-09-2013, 12:26 PM   #95
moosewoler
Junior Member
moosewoler began at the beginning.
 
Posts: 4
Karma: 10
Join Date: Jan 2013
Device: onyx boox i62hd
Well Done!

Your work is quite impressive!
I've found the word describes the app fault due to firmware update in booxsdk's readme:
The SDK is frequently updated and sometimes may break compatibility with earlier versions. If you want your application to run no matter which version of the libraries are installed on the device, you can link your application against the static libraries. You can build the static libraries by running rake build:arm:static
May it be solve the problem?
moosewoler is offline   Reply With Quote