View Single Post
Old 01-09-2013, 05:58 AM   #7
Kyriako
Connoisseur
Kyriako is fluent in JavaScript as well as Klingon.Kyriako is fluent in JavaScript as well as Klingon.Kyriako is fluent in JavaScript as well as Klingon.Kyriako is fluent in JavaScript as well as Klingon.Kyriako is fluent in JavaScript as well as Klingon.Kyriako is fluent in JavaScript as well as Klingon.Kyriako is fluent in JavaScript as well as Klingon.Kyriako is fluent in JavaScript as well as Klingon.Kyriako is fluent in JavaScript as well as Klingon.Kyriako is fluent in JavaScript as well as Klingon.Kyriako is fluent in JavaScript as well as Klingon.
 
Posts: 86
Karma: 4680
Join Date: Nov 2012
Device: PocketBook Pro 903
ADE Problem

Quote:
Originally Posted by troll05 View Post
Du hättest nur den AdobeViewer als Standard für epub und PDF stehen lassen müssen, am Rest kann man rumschrauben wie man will.
Hallo troll05,
kann der FB-Reader generell keine DRM-geschützten Dokumente lesen? Oder muss nur ein Parameter geändert werden?
Der Eintreg in "extensions.cfg" lautete: epub:@EPUB_file:1:fbreader.app,AdobeViewer.app:ICO N_EPUB
Ich frage deshalb, weil nach dem Löschen der config-Datei ein früheres Problem wieder auftaucht:
Lesen mit eingeschaltetem Wörterbuch. Mit einem Stylus-Klick auf ein Wort wird die Übersetzung angezeigt. So ist es richtig.
Aber: manchmal wird mit etwas Verzögerung die Sprachausgabe eingeschaltet. Um diese wieder auszuschalten, muss man das Wörterbuch schliessen.
Leider ist dieses Verhalten nicht reproduzierbar: beim nächsten Klick auf das gleiche Wort passiert das nicht.

Bei dieser Gelegenheit eine weitere Macke, die aber mit beiden Readern auftritt:
Das Übersetzungsfenster erscheint zuerst in der unteren Bildhälfte.
Wenn ich nun mit dem Stylus ein Wort unterhalb der Bildmitte anklicke, so wird dieses Fenster richtiger Weise nach oben verschoben.
Nur wird dabei der vorhergehende Übersetzungstext nicht gelöscht, sondern das neue Wort darüber geschrieben, sodass es unlesbar ist.
Durch Drücken der OK-Taste wird das jeweils korrigiert. Sehr lästig.

Servus,
kyriako.
Kyriako is offline   Reply With Quote