View Single Post
Old 01-07-2013, 08:54 PM   #974
geekmaster
bit basher & pixel pusher
geekmaster ought to be getting tired of karma fortunes by now.geekmaster ought to be getting tired of karma fortunes by now.geekmaster ought to be getting tired of karma fortunes by now.geekmaster ought to be getting tired of karma fortunes by now.geekmaster ought to be getting tired of karma fortunes by now.geekmaster ought to be getting tired of karma fortunes by now.geekmaster ought to be getting tired of karma fortunes by now.geekmaster ought to be getting tired of karma fortunes by now.geekmaster ought to be getting tired of karma fortunes by now.geekmaster ought to be getting tired of karma fortunes by now.geekmaster ought to be getting tired of karma fortunes by now.
 
geekmaster's Avatar
 
Posts: 5,677
Karma: 7581653
Join Date: Nov 2011
Location: A young man living in an old man's body.
Device: Too many.
Quote:
Originally Posted by WhiteDwarf72 View Post
Ok I moved another bit, but I'm stuck on "network adapter device". My PC sees the USB Ethernet/RNDIS device but when I go to Advanced tab in device properties there is no such field to put in the IP address. I can supply screen shots if I'm difficult to understand...

BTW how can I exit from diags mode?
You need to choose "manually assigned IP address" or something similar before you can fill in the IP and subnet fields.

To exit diags, it needs a special XML file on the USB partition. You can create that by selecting the first diag on the main diag menu. Then you can select "disable diags" in the exit menu to reboot to main...
geekmaster is online now   Reply With Quote