View Single Post
Old 01-03-2013, 11:41 PM   #1812
Vaesse
Connoisseur
Vaesse is generous with chocolateVaesse is generous with chocolateVaesse is generous with chocolateVaesse is generous with chocolateVaesse is generous with chocolateVaesse is generous with chocolateVaesse is generous with chocolateVaesse is generous with chocolateVaesse is generous with chocolateVaesse is generous with chocolateVaesse is generous with chocolate
 
Vaesse's Avatar
 
Posts: 95
Karma: 33020
Join Date: May 2011
Device: Kindle 3 WiFi
I've now exhausted my personal attempts to solve this problem, so I'm coming here to the board. I've been using Kindle Collections for quite a long while now. Every so often, I add a couple of books, regenerate the collections, and move on quickly.

Not very long ago, I added a couple of new books for Christmas, and when I regenerated my collections, I lost all of the ones based on series. After exploring a bit, I've determined this is at least in part because my metadata plugboard seems to have stopped working. I did not change it at all, but I did upgrade two versions (once just before the problem started, and once since in hopes it would solve the issue).

I've removed and re-added the plugboards, removed and re-added books, and when I do, they no longer have the series in front (as the plugboard is set up to do). I've also tried removing all the Calibre created files in the root of the Kindle, to see if they were somehow to blame. Is this a problem with the new version of Calibre, something corrupt on my Kindle, or what? I really don't want to go without the series information on my books. And if it's the version, how do I step back to an earlier functioning version?
Vaesse is offline   Reply With Quote