View Single Post
Old 01-03-2013, 10:32 AM   #15
alansplace
Grand Sorcerer
alansplace ought to be getting tired of karma fortunes by now.alansplace ought to be getting tired of karma fortunes by now.alansplace ought to be getting tired of karma fortunes by now.alansplace ought to be getting tired of karma fortunes by now.alansplace ought to be getting tired of karma fortunes by now.alansplace ought to be getting tired of karma fortunes by now.alansplace ought to be getting tired of karma fortunes by now.alansplace ought to be getting tired of karma fortunes by now.alansplace ought to be getting tired of karma fortunes by now.alansplace ought to be getting tired of karma fortunes by now.alansplace ought to be getting tired of karma fortunes by now.
 
alansplace's Avatar
 
Posts: 5,275
Karma: 384562840
Join Date: Feb 2010
Location: USA, 33.938556 N, -117.271334 W
Device: Kindles K-2, K-KB, PW 1, PW 2, Voyage, Fire 2, iPad mini, & Surface 3
Cool no "Recommended Content"

Quote:
Originally Posted by HarryT View Post
To turn off the recommendation on the PW, go to the "Settings" menu, and select "Device Settings", then "Personalise My Kindle", and set the "Recommended Content" slider to "Off".
On my PW there is no "Device Settings" on the "Settings" menu, there's a "Device Options" and it has no "Recommended Content".

Thanks though

alansplace is offline   Reply With Quote