View Single Post
Old 12-29-2012, 01:15 PM   #4
DuckieTigger
Wizard
DuckieTigger ought to be getting tired of karma fortunes by now.DuckieTigger ought to be getting tired of karma fortunes by now.DuckieTigger ought to be getting tired of karma fortunes by now.DuckieTigger ought to be getting tired of karma fortunes by now.DuckieTigger ought to be getting tired of karma fortunes by now.DuckieTigger ought to be getting tired of karma fortunes by now.DuckieTigger ought to be getting tired of karma fortunes by now.DuckieTigger ought to be getting tired of karma fortunes by now.DuckieTigger ought to be getting tired of karma fortunes by now.DuckieTigger ought to be getting tired of karma fortunes by now.DuckieTigger ought to be getting tired of karma fortunes by now.
 
DuckieTigger's Avatar
 
Posts: 1,200
Karma: 24248308
Join Date: Dec 2011
Device: Kindle Paperwhite
Quote:
Originally Posted by ext233 View Post
sorry for the bump (and all the hectic edits to this post). i think i figured out what was wrong...apparently my kindle doesn't like calibre's default directory structure, which as i recall looked like...

{author}\{title} - {author_list}

or something of that nature. i changed it to a simple single-tier...

{author_list} - {title}

...structure instead, and everything seems to be properly indexing and working now. bizarre. maybe worth looking into for future calibre revisions?
I don't think you have a faulty unit. If what you write above is what you put in calibre, it won't work right. Make sure of these things first:
- latest version of calibre (0.9.12 as of right now)
- in preferences - sending books to device: restore defaults

That should help.

The correct syntax for the default save template would be:
Code:
{author_sort}/{title} - {authors}
If you in fact use a \ in there that might be causing the problem.
DuckieTigger is offline   Reply With Quote