View Single Post
Old 12-19-2012, 01:52 AM   #8
DoctorOhh
US Navy, Retired
DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.
 
DoctorOhh's Avatar
 
Posts: 8,573
Karma: 12369683
Join Date: Feb 2009
Location: North Carolina
Device: Nexus 7
Quote:
Originally Posted by Mamaijee View Post
I have ticked on comments but still they do not show up !!!!!!!
Try going to Preferences - Miscellaeous - Open calibre configuration directory.

1 - Now exit calibre.
2 - Rename the configuration directory to Calibre Settings.old or something similar in case you decide to go back to it.
3 - Start calibre

A new configuration directory will be created and you may have to point calibre to your library again. This will remove all custom settings but may fix your problem.

Good Luck.
DoctorOhh is offline   Reply With Quote