View Single Post
Old 12-17-2012, 11:25 AM   #13
entodoays
Zealot
entodoays will become famous soon enoughentodoays will become famous soon enoughentodoays will become famous soon enoughentodoays will become famous soon enoughentodoays will become famous soon enoughentodoays will become famous soon enoughentodoays will become famous soon enough
 
entodoays's Avatar
 
Posts: 139
Karma: 706
Join Date: Oct 2011
Device: Sony Reader PRS-T1
Thanks for your message.

About proper packages:
for the disable-all package it is clear which package is the one to use. It's the rupor-disable-all.7z for 1.0.04 firmware.
Regarding the sdcard rescue package the wiki recommends the one by uboot for 1.0.04.
Boroda doesn't seem to have a rescue package for 1.0.04 firmware. In the past what worked was to use this package followed by the restore set.
Furthermore Uboot has two different variants of rescue packages, available on this thread. Package 2 reformats the system partition as well. I tried both in the past. Package 2 seems to oblige me to enter settings from scratch at every reboot. Package 1 doesn't do that but the sdcard light kept flashing for 4 hours or so!
Now that firmware 1.0.05 is out I'm wondering if it might solve my issue to:
1. Flash the disable-all package
2. Flash the sd-rescue package from Boroda
3. Flash the restore set 1.0.04 from Boroda
4. Factory reset
5. Flash the new stock Sony firmware.

What do you think?

Last edited by entodoays; 12-17-2012 at 11:28 AM. Reason: Clarified.
entodoays is offline   Reply With Quote