View Single Post
Old 12-17-2012, 08:36 AM   #1
UrbanR
Junior Member
UrbanR began at the beginning.
 
Posts: 8
Karma: 10
Join Date: Jan 2012
Device: kindle
Version for 10.5.8

Hi,
I am using Mac OS 10.5.8 and would rather not upgrade as my system is very stable ! Is there a version of Sigil I could use (even an old version) -- or could someone point me towards instructions for how I would go about compiling it myself?
I tried the version that PDurant compiled but this crashes just like the newest release.

Any help appreciated, thanks,

Robin
UrbanR is offline   Reply With Quote