View Single Post
Old 12-10-2012, 09:21 PM   #11
TechniSol
GranPohbah-Fezzes r cool!
TechniSol ought to be getting tired of karma fortunes by now.TechniSol ought to be getting tired of karma fortunes by now.TechniSol ought to be getting tired of karma fortunes by now.TechniSol ought to be getting tired of karma fortunes by now.TechniSol ought to be getting tired of karma fortunes by now.TechniSol ought to be getting tired of karma fortunes by now.TechniSol ought to be getting tired of karma fortunes by now.TechniSol ought to be getting tired of karma fortunes by now.TechniSol ought to be getting tired of karma fortunes by now.TechniSol ought to be getting tired of karma fortunes by now.TechniSol ought to be getting tired of karma fortunes by now.
 
TechniSol's Avatar
 
Posts: 996
Karma: 3088870
Join Date: Jul 2010
Device: Nook STRs, Kobo Touch, Kobo Glo
Well, color my face red... I changed AutoOffMinutes=60 to 0 and thought it made no difference. After paying more attention, my Touch now sleeps without automatically powering down.

I also added:

showBookCoverWhenOff=true
showBookCoverWhenSuspended=true

at the same time just to see what happened, which didn't work, and thought all three were being ignored because after checking the sleep settings screen it still indicated 60 minutes for AutoOffMinutes... Apparently the conf file overrides, but it's setting, or at least 0, does not appear on the sleep settings screen? I wonder if it's because the firmware displays "none" or "off" or something similar in the dropdown list for those who get a zero choice in the firmware? Maybe I need a negative one(-1) or it just does not allow the zero or off setting to display for some other reason either buggy or intentional? Odd.

Anyhow, it works and I have a full on extended sleep mode. My thanks!
TechniSol is offline   Reply With Quote