View Single Post
Old 12-08-2012, 03:50 PM   #172
ixtab
(offline)
ixtab ought to be getting tired of karma fortunes by now.ixtab ought to be getting tired of karma fortunes by now.ixtab ought to be getting tired of karma fortunes by now.ixtab ought to be getting tired of karma fortunes by now.ixtab ought to be getting tired of karma fortunes by now.ixtab ought to be getting tired of karma fortunes by now.ixtab ought to be getting tired of karma fortunes by now.ixtab ought to be getting tired of karma fortunes by now.ixtab ought to be getting tired of karma fortunes by now.ixtab ought to be getting tired of karma fortunes by now.ixtab ought to be getting tired of karma fortunes by now.
 
ixtab's Avatar
 
Posts: 2,903
Karma: 6677485
Join Date: Dec 2011
Device: K3, K4, K5, KPW, KPW2
Quote:
Originally Posted by snickle View Post
jailbreak said it succeeded, but saw failure in log.

10:07:41 Installing rescue pack (main) ...
10:07:42 Installing rescue pack (diags) ...
10:07:43 OK
10:07:44 Backed up diags passwords to /etc/shadow.before_rescue_pack on diags partition
10:07:44 Installing rescue pack (diags) ...
10:07:47 FAILED
10:07:48 OK
10:07:49 Unable to mount diags partition
10:07:49 CLEANING UP
10:07:51 Removing obsolete files ...
10:07:53 OK
10:07:54 JAILBREAK FAILED
10:07:54 JAILBREAK SUCCEEDED :-)


Second time this:

10:14:44 Installing rescue pack (main) ...
10:14:47 OK
10:14:48 Installing rescue pack (diags) ...
10:14:50 Not touching diags password file because previous backup exists
10:14:53 OK

I am guessing I am good. Hard for me to tell as a seem to have screwed up the usbnetwork piece. But that is a different thread.
That is a very weird log file - looks like you accidentally ran the jailbreak twice concurrently. That should be prevented by using a lock file, but if you start it twice fast enough, there may still be a race condition somewhere.

Anyway, your second log confirms that all should be good.
ixtab is offline   Reply With Quote