View Single Post
Old 12-06-2012, 05:32 AM   #4
DoctorOhh
US Navy, Retired
DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.
 
DoctorOhh's Avatar
 
Posts: 8,908
Karma: 12755553
Join Date: Feb 2009
Location: North Carolina
Device: Nexus 7
Quote:
Originally Posted by slammerkin View Post
When I'm editing meta-data in calibre, I noticed that whatever I have written in the “series” line is preceded by “Book I of” in the spec column for the book on the right of the screen. It does this when I'm listing book 2, 3, etc- but when I look back at the meta-data field, this “Book I of” isn't in the field; just what I wrote.
If you properly filled in the series and series index (see attached) then the Book Details panel would show the correct book number. You have the index for that book as 1 so it shows up as book 1 in the book details panel. Also you might want to remove the parenthesis from your series names.

Quote:
Originally Posted by slammerkin View Post
Does anyone know how I can edit out the “Book I of” that appears in every series' meta-data?
You can't edit this out it is a feature of the book details. You can remove the series info from the book details panel by going to Preferences - Look and Feel - Book details tab and unchecking the appropriate box.

Quote:
Originally Posted by slammerkin View Post
One last thing: a few days ago, when I launched calibre it said there was a new update, so I followed the prompts to install it (0.9.8).
I'm guessing you followed the steps to download the update. Once downloaded you have to run the file to install the update.

Quote:
Originally Posted by Dopedangel View Post
You should not be writing the book number in the series name box just beside the series box is the number that where you should use. The way you are doing it calibre will read as "romanav book 1" and "romanav book 2" as different series
You make an excellent point if the series name includes the number then you end up with all your series being only one book long.

@slammerkin the series name needs to be exactly the same for every book in the series, you must remove the numbers from this field. Update the Number field to reflect your book numbers.

Good reading.
Attached Thumbnails
Click image for larger version

Name:	metadata.jpg
Views:	63
Size:	294.1 KB
ID:	97340   Click image for larger version

Name:	Screenshot1b.jpg
Views:	65
Size:	109.4 KB
ID:	97341   Click image for larger version

Name:	calibre.jpg
Views:	65
Size:	251.9 KB
ID:	97342  

Last edited by DoctorOhh; 12-06-2012 at 05:57 AM.
DoctorOhh is offline   Reply With Quote